Tuesday, April 20, 2010

Day 161 - On singleness & viewers

I really wasn't into doing a post today. I thought I'd just cheat and grab a photo from a year ago. Does anyone else do that? Go back to your old posts and see what you were doing a year ago? Then it hit me. It's been a little over a year since a relationship that was really important to me ended.

At the time it ended, I'd basically been on my own in SL for half a year anyway. Oh, I don't blame him for that. Not...really. :-p It was my decision to wait around for him. I have to admit, the time alone was good for me, as much as I hated it at the time.

I didn't really think that I'd still be SL single after a year, to be honest. LOL Not that I haven't had guys in my life. I've had 2 SL boyfriends and a few dates. It's been over 6 months since the last actual date [meaning, it wasn't one of my guy friends taking pity on me and inviting me out]. But it's ok, you know?

I guess before someone makes the comment - Yes, I am still with someone in RL. But he's quite aware of my SL and my relationships there. :)

I don't know...I get lonely, as I guess everyone in SL does from time to time. I have great friends. I love them and would not trade them for anything in the world. But there's something about having that one person who looks for your name first when they log in, or who gets excited to see your name pop up when you log in. That one person that can just hold you on the couch while you both work on different things, or who is your last snuggle before one of you goes to bed.

But, I guess it'll happen when it's right.

Anyway, I decided to try out Boy Lane's Rainbow Viewer today. I want a viewer that smashes 2.0 and Emerald features together, in the old set up. The first time I tried Rainbow, the graphics were not good on my computer. Not good at all. But this time, they were good, loaded up well, and things were fairly fast. The first time. Now...I don't know. I'm getting weird stuff with pictures and anti-aliasing isn't working like it does with 2.0. And I'm getting that water glitch in both 2.0 and Rainbow, but not in Emerald. When I don't take pics, it's great. LOL So I don't know. And remember, this is all just on my computer. Your mileage may vary.

When I took this picture with Rainbow, I got strange lights all over my face. Some of them didn't come out well, but I thought this one was interesting. So, my pic of the day. :)


1 comment:

Quaintly Tuqiri said...

I think it could be a glow bug. When something in the picture has glow, and I have renderglow on, then my pictures do funky things. (I use the Rainbow/Cool Viewer exclusively) Try turning glow off and see if that helps?